Left_menu
Welcome


Following is the list of scripts which may not run properly on your server

If you are changing the PHP version on runtime (i.e. using CageFS, hive, .htaccess etc.) than you can ignore the below PHP version failure warnings.

Script Name Script Requirements
 Open Journal Systems
Required PHP version greater than equal to 7.0.0 AND found version is : 5.6.31
 phpBook
Required PHP version less than 5.3 AND found version is : 5.6.31


All times are GMT. The time now is April 26, 2019, 2:35 am.

Powered By Softaculous 4.8.9 © 2019 Softaculous Ltd.Page Created In:0.234